1.4 Required plugins installation

This theme features special functions like custom post types and custom post meta fields. To add such functions, you need to install all the required plugins.

VERY IMPORTANT NOTICE:

The plugins are installed via CURL from our server. If your theme version is not the latest one, plugins will not install, because your theme is looking for an old plugins version. 

  1. Be sure to have the latest theme version. If you have problems, download the latest version from Themeforest. The theme can be updated at any moment, so this may occur even if you just download the theme 5 minutes ago
  2. Be sure to have CURL enabled. If you don’t or you don’t know what it is, ask your hosting provider
  3. If you still have any installation problem, be sure your server is not blocking the connections to QantumThemes.xyz

How to install the required plugins:

Once you activate the theme , you’ll see a notice at the top of the page:

Screen Shot 2018-04-23 at 16.53.50

  • Click “Begin installing plugins”
  • Select all with the chedkbox
  • Choose “Install”
  • Click “Apply”

Screen Shot 2018-04-23 at 16.55.09

Screen Shot 2018-04-23 at 16.56.10